PDA

View Full Version : Rogue Wave support for sybase 15



sdevisetti
08-19-2009, 05:34 AM
Hi ,
Currently we are using Rogue Wave (Edition 9) Sun studio 8(C++ compiler) on Solaris 8 with database sybase 12.5 .

We are planning to migrate Our application from Solaris 10 and sybase 15.
Will it impact our application if we continue to use Rogue (edition 9 libraries) and Sun studio 8(C++ compiler)

Thanks and Regards,
Venkat

inampudi@roguewave.com
10-29-2009, 11:00 AM
SourcePro Ed 9 is not certified with Sybase 15.0; however, SourcePro Ed 9 update 1 is certified with the following client patch versions:

Sybase Open/C 15.0 client patches:

Solaris 8/9/10 32-bit EBF 13112
Solaris 8/9/10 64-bit EBF 13114

Therefore, you need to use SourcePro Ed 9 update 1.

inampudi@roguewave.com
10-29-2009, 02:25 PM
Hi ,
Currently we are using Rogue Wave (Edition 9) Sun studio 8(C++ compiler) on Solaris 8 with database sybase 12.5 .

We are planning to migrate Our application from Solaris 10 and sybase 15.
Will it impact our application if we continue to use Rogue (edition 9 libraries) and Sun studio 8(C++ compiler)

Thanks and Regards,
Venkat
SourcePro Ed 9 is not certified with Sybase 15.0; however, SourcePro Ed 9 update 1 is certified with the following client patch versions:

Sybase Open/C 15.0 client patches:

Solaris 8/9/10 32-bit EBF 13112
Solaris 8/9/10 64-bit EBF 13114

Therefore, you need to use SourcePro Ed 9 update 1.

altonherry01
10-09-2012, 06:07 AM
Nice post. I like it. Thanks for sharing these information. Keep it up. :)