PDA

View Full Version : Why doesn't my upgrade (or new) license work with my older version of TotalView?



Tom-TotalView-Tech
08-28-2006, 02:55 PM
TotalView Enterprise, Team, and Individual licenses are not binary compatible with older versions of TotalView (pre 8.0.0-0). If you try to use an older version of TotalView with the new licenses you will likely get an error that looks like this:


TotalView: FATAL ERROR STARTING UP: Unable to initialize the TotalView license.
Unable to checkout a TotalView base license.
License manager error: Checkout of "TV/Base" failed.
FLEXlm error message: No such feature exists.
Feature: TV/Base
License path: /nfs/netapp0/user/home/joshc/tmp/toolworks/flexlm-10.8.0 -
-3/license.dat
FLEXnet Licensing error:-5,357
For further information, refer to the FLEXnet Licensing End User Guide,
available at "www.macrovision.com".



If you have installed a Enterprise, Team, or Individual license than you should use a TotalView version greater than or equal to version 8.0.0-0. If for some reason you must use a version earlier than 8.0.0-0, we have created several patched versions available that you can use. You can acquire these patched versions from ftp://ftp.etnus.com/etnus-old.tokens/totalview. If the release you require is not included in the set, please contact support@etnus.com.