PDA

View Full Version : Problem with MFC/SEC lib (Version 10.4)



aeuaedae
11-07-2011, 05:10 AM
Hello there,

I've got some problems with the Build Configuration Wizard. Trying to set up the build configuration (gxstndrd) I let the library/DLL names as they were (og1204ad.lib for example). Problem is, these files don't exist on my computer, which leads to errors in gxstndrd.h:

>LINK : fatal error LNK1104: Datei "og1204ad.lib" kann nicht ge÷ffnet werden.(could not be opened)

Additional, probably non-important information: I am trying to import an older project (VS 6 with og 8.1)

Need help, since I am a complete Stingray-Newbie...

Sincerely aeuaedae

kcarpenter
11-21-2011, 10:45 AM
I am guessing you received help via support, however if not that error from my experience is either a issue that your paths are not setup correctly or that you haven't built the correct library for your development project you are trying to import/convert. Based on the name I believe its looking for the Objective Grid library and I think the ad is ANSI debug.

After installing Stingray, you need to open up the project files in the "Stingray Studio XXX\Src" folders and build the libraries. In the latest release the Src folder has individual projects for each library or one global project for all libraries. I find it easiest to use the global project, and then under Build I use the Batch Build feature which lets you pick which libraries you want built. If you have lots of room - you can always just choose All, start it and then go get some coffee :)

Hope that helps! More so hope you aren't still waiting - but in case anyone else has a similar problem.

K.