PDA

View Full Version : Stingray 7.0 suuport for Visual Studio2010



vatsa
07-26-2012, 02:34 AM
We have an application built using objectivegrid 7.0 (stingray) and Visual Studio 2005 (VC++). Now we are planning to migrate this application to Visual studio 2010. I have two concern here:

Is the same version compatible with Visual Studio 2010 or we will face any issues while migration?
Do you still support this product?


regards,
Vatsa

bgomez
08-01-2012, 08:29 AM
Hi Vatsa,

Objective Grid 7.0 is quite old and I don't think was even certified on Visual Studio 2005. The latest version of the product, Stingray Studio 11.0 (Objective Grid 13.0.0) supports both Visual Studio 2005 and Visual Studio 2010. We are also working on support for the upcoming Visual Studio 11.0 release. You can get in contact with your Account Manager to discuss upgrading to the latest version. If you'd like, you can private message me with your phone number and company name and I'll have someone get in touch with you to help with more information.

Best Regards,
Ben