PDA

View Full Version : debugger in Linux



egcp
07-07-2006, 11:56 AM
Hi,

I'm using Wave v.8.51a in FC4 and the debugger (wavedbg) does not work correctly. It does no respond to any mouse clicks. I can open the menus with the Alt key, but any of the windows that require a mouse operation like SAVE or DISCARD are impossible to execute. When I move the mouse the options get highlighted, but cannot get them to work by clicking the mouse or pressing the return key. Has anybody been able to make it work?

Thanks,
egcp

didane
09-25-2009, 08:50 AM
Hi,

I'm using Wave v.8.51a in FC4 and the debugger (wavedbg) does not work correctly. It does no respond to any mouse clicks. I can open the menus with the Alt key, but any of the windows that require a mouse operation like SAVE or DISCARD are impossible to execute. When I move the mouse the options get highlighted, but cannot get them to work by clicking the mouse or pressing the return key. Has anybody been able to make it work?

Thanks,
egcp

Hi,
Have you find a solution for this probleme, i have the same probleme.
Thanks

Hakim

rwagner
11-03-2009, 01:31 PM
Hi guys, I have been trying to reproduce this on my end without any luck.
Can you do a few tests for me?

1.) Start WAVE and type:
print, !version
2.)Type:
navigator
File-> Restore Session
Try and open any file... (doesn't matter if it's a valid saved session or not)
Do the buttons work in here with your mouse?

3.) Exit WAVE. From the linux prompt type:
cat /etc/fedora-release

4.) Type:
rpm -qa

Please post the output in this thread.
-Ryan