PDA

View Full Version : Problem in Installation



amitsoni
11-25-2007, 06:24 PM
Hi,

I have downloaded and installed "Windows 2000/XP (Intel x86)" version of PV-WAVE 9.0.

I copy pasted the required information(Server, Daemon etc.) in the license.lic file and changed the path in DAEMON line as suggested in the installation guide. But while running the lmtools.exe, I am having some problem. I am able to Start the Server(in Start/Stop/Reread tab), but while Performing Status Enquiry (Server Status tab) I get following error:

*****************ERROR MESSAGE***************************
lmgrd is not running: Cannot connect to license server system.
The license server manager (lmgrd) has not been started yet,
the wrong port@host or license file is being used, or the
port or hostname in the license file has been changed.
Server name: 18.270.8.193
License path: 27000@LENOVO-3ABCDD0
FLEXnet Licensing error:-15,10. System Error: 10061 "WinSock: Connection refused"
For further information, refer to the FLEXnet Licensing End User Guide,
available at "www.macrovision.com".
************************************************** ******

And when I start PV-WAVE Home Window(32 bit), an error pops-up saying "Unable to load vniwave.dll".

Is this problem because of some error in license.lic file? Can anyone suggest me what might be causing this problem?

Thank you

SebGR
11-26-2007, 02:46 AM
Hi amitsoni,

Are you using the license.lic file that comes with the PV-WAVE download? If so, there is no need to setup/start the FLEXlm license manager (it's a temporary license file, you should have something like FEATURE WVDEMO in it). Also, make sure to remove the SERVER and DAEMON lines from the license.lic file and make sure that FLEXlm is not running.

If you are using a permanent license file, I suggest you to get in touch with your local VNI Technical Support.

amitsoni
11-28-2007, 03:49 PM
Hi,

Even if I use the temporary license file which comes with the download, I get an error while opening PV-Wave Home Window. It says "Unable to load vniwave.dll". Is there some other problem as well which can cause this.
I will contact VNI technical support regarding the problem with the permanent license file.

Thank you

rwagner
11-30-2007, 10:14 AM
Hello,
I have not seen this problem before, and it is not related to the license error. I suggest you remove the installation directory completely and try installing from a new download. If the problem persists, please contact technical support.
-Ryan

rwagner
12-04-2007, 10:19 AM
Hi,
Upon doing more research, I believe the problem can be fixed by downloading the newest flexlm binaries for your platform. They can be found at

http://www.globes.com/support/fnp_utilities_download.htm

Download them, and rename them (remove the prefix). They should replace the binaries found in <VNI_DIR>/license/bin/bin.<platform>

By the way, which platform is this on? Are you using a 64-bit OS?

-Ryan

frog
12-05-2007, 08:01 PM
Hi,
Did you get the error message for windows installer?
I got the same error.

So, this is solution from ms support.
start->execute-> enter "msiexec /unregister"
start->execute-> enter "msiexec /regserver"

And, then reinstall.

I hope this help