PDA

View Full Version : Roguewave 7.0 Source Pro C++ and gcc 4.x.x



spyrus
04-25-2008, 03:42 AM
Is there a possibility that this version of roguewave
will be compatible with gcc 4.x.x and libstdc++.so.6?

I am currently using the roguewave 10 release with success,
but cannot work also with roguewave 7 that is already working
with gcc 3.3.x and libstdc++.so.5...

Patrick Happel
04-25-2008, 09:54 AM
There's always the possibility that SourcePro Edition 7 will work with gcc 4/libstdc++.so.6. However, as you can see from the Edition 7 support matrix here (http://www2.roguewave.com/support/matrices/matrix/support_matrix_sp7.pdf), that version of the compiler was not certified, so there's no guarantee about how SourcePro Edition 7 will behave with it. Rogue Wave's Professional Services (http://www.roguewave.com/services/professional-services.php) department is available to certify Rogue Wave products for additional platforms, if you have a strong need to get SourcePro Edition 7 working with gcc 4.x.x.