PDA

View Full Version : I am getting an error when I try to use PV-Wave Eclipse plugin



ash
06-25-2008, 03:54 PM
Hi guys,
I just installed Eclipse plugin in my Eclipse Europa and I have PV-Wave 8 in my system, every time I try to use the plugin its giving an error reason: "Plug-in com.vni.wave was unable to load class com.vni.wave.wizard.WaveProjectWizard". Similar thing happens when I try to change the presepective to PV-Wave. Please advice.

Thanks
Ash

rwagner
06-26-2008, 10:19 AM
Hi Ash,
The Eclipse plug-in only works for PV-WAVE versions 9.0 and higher.
-Ryan Wagner

ash
06-26-2008, 11:56 AM
Thanks for reply!!!