PDA

View Full Version : IMSL 6.0 and MKL 10.0 ...



quba
10-05-2008, 09:35 PM
In IMSL 6.0 are used MKL 9.1 routines (as I found on Intel pages). Is there possibility to use MKL 10.0 version with IMSL?

Thank for response Jakub Zlamal

pate
10-10-2008, 02:22 PM
In each version of IMSL that is released, we list specific versions of the O/S, compiler and MKL that was used. Unless a specific retest was done and alternate versions are listed to be compatible, you should stick with the specified version for compatibility. We cannot guarantee that other versions will work, and usually they do not provide full compatibility, unless we did a specific retest.

-Merv