PDA

View Full Version : SourcePro C++ 5.0 with AIX 6.1 Compatible?



GaryCopp
06-01-2009, 04:49 PM
We asked this question of SourcePro but they will not respond because we don't have a support contract with them. I know they would not provide tech details, but we just want to know if this version is compatible. Can any help without me spending $5k without knowing if I need to?

We currently have SourcePro C++ Edition 9 with AIX version 5.0. We are planning to migrate AIX to 6.1 version. Will SourcePro C++ Edition 9 be compatible with AIX version 6.1.

dean
06-02-2009, 07:24 AM
Gary,

Rogue Wave does not have a version that is currently certified with the AIX 6.1 OS as this is a new release of the OS from the vendor. I have heard that applications that were built on AIX 5.3 will run with no problems on AIX 6.1. That being said, I do not know if SourcePro will build out of the box on AIX 6.1. Since this platform was not tested, it would be a use at your own risk.

Jeremy

GaryCopp
06-02-2009, 08:14 AM
Thanks for the response, Dean!