PDA

View Full Version : TS Wave Error When Opening Session



jyoung
01-25-2011, 10:46 AM
Lately I have been getting several different errors when trying to use TS-Wave.

The first is I am getting segmentation errors every now and then when trying to change the graph or header attributes with the native dialog.

The second is after saving a session and closing down TS-Wave then trying to open the session again i get Error: vzopensessioncb.pro: Invalid File.

Any help would be greatly appreciated. Thank you,.

acg
01-25-2011, 11:10 AM
Which version of TS-WAVE are you using?
Which platform are you running on?

jyoung
01-25-2011, 11:29 AM
Right, basic infomration that might be useful, sorry forgot to include that...

I am using TS-Wave 4.04 on Windows XP Pro.

I have just started looking at the logfile and when the previous session doesn't open I get:

% RESTORE: Truncated save file, restored as much as possible: (file extension)

Does this indicate that the session is not completely saving?

Thanks for the quick reply.

acg
01-25-2011, 12:34 PM
The RESTORE error does indicate that the session was not saved completely.

Do you see any errors in the log file that are related to the save operation?
Does the session you are saving include multiple TS-WAVE pages or just a single page?
If you start a new TS-WAVE session, recreate the page(s), and save the session do you get the same error?

jyoung
01-25-2011, 12:58 PM
The RESTORE error does indicate that the session was not saved completely.

Do you see any errors in the log file that are related to the save operation?
Does the session you are saving include multiple TS-WAVE pages or just a single page?
If you start a new TS-WAVE session, recreate the page(s), and save the session do you get the same error?


I see no other errors in the log, and this particular session contains multiple data files and multiple sources, but I have had the same issue with a single source and multiple pages. Yes if I start a new TS-Wave session and recreate it (or something close to it) I get the same error.
Thanks again.

jyoung
01-25-2011, 01:03 PM
I should also add that the error is not on all multipage sessions.

acg
01-25-2011, 04:59 PM
I have not been able to reproduce the error using the test data provided with TS-WAVE.

Please email technical support at support@vni.com and provide the following information (if possible):

the data handler(s) you used to read the data
a description of the graphs you created and the attributes you modified
the TS-WAVE log file
the truncated session file

Thanks!