The TotalView 8.13.0-0 distribution includes FlexNet Publisher 11.11 based licensing components. On Linux systems, FlexNet 11.11 requires a run-time linker with a file name that denotes Linux Standard
Base 3 compliance. You may find that the licensing executables in TotalView 8.13.0-0 and higher don't work properly if this requirement is not met. For example,

/toolworks/flexlm-11.11.1-1/bin/../x86-64-linux/bin/lmhostid: /lib64/ld-lsb-x86-64.so.3: bad ELF interpreter: No such file or directory


The following is taken from the TotalView 8.14.0-16 release notes:

This requirement can be met by installing the "lsb-3" package for the host where the license files are located. It can also be worked around by simply creating the appropriately named symbolic link. (e.g. /lib/ld-lsb.so.3, /lib64/ld-lsb-x86-64.so.3, or /lib64/ld-lsb-ppc64.so.3 respectively).