Results 1 to 2 of 2

Thread: PyIMSL library installation issue

  1. #1
    Junior Member
    Join Date
    Feb 2017
    Posts
    1

    PyIMSL library installation issue

    I have windows 7, OS: 64 bits
    All PyNL prerequisites are installed and working properly (I have Python 2.7.11, pip version 9.0.1, NumPy 1.11.3, SciPy 0.18.1)

    After I run pip from the folder that imsl was downloaded to
    I get one error message which is :
    'imsl-1.0_eval-cp27-none-win_amd64.whl is not a supported wheel on this platform.'
    I don't know what I am doing wrong.

  2. #2
    Adil,
    The first think I'd do is verify that the bit-ness of of your Python installation matches the bit-ness of the wheel file. It appears the wheel is intended for 64-bit Python. You can check the bit-ness of your Python installation using the Python commands:

    >>> import platform
    >>> platform.architecture()

    hth,
    -w

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •