Results 1 to 2 of 2

Thread: Want to build SourcePro 2016.2 on Solaris 10 with Oracle 12.1.0.2

  1. #1

    Post Want to build SourcePro 2016.2 on Solaris 10 with Oracle 12.1.0.2

    Is SourcePro 2016.2 also removed the maintenance level of the OS? Actually we want to use it in Solaris10 with Oracle 12.1.0.2. So what will be the exact OS version and compiler version required for the same. Is SourcePro 2016.2 dependent on Oracle maintenance version also? Is it possible to build SourcePro using Oracle standard edition and the deploy it in Enterprise edition? expect urgent reply.

  2. #2
    Administrator
    Join Date
    Feb 2008
    Posts
    23
    The current support matrix for SourcePro 2016.2 is located here: http://docs.roguewave.com/sourcepro/..._Platforms.pdf
    According to the support matrix, SourcePro 2016.2 is certified on Solaris 10 with Oracle Solaris Studio 12.4 and also Oracle Developer Studio 12.5. The Oracle version that was certified is 12.1.0.2. Building in one environment and deploying in an alternate environment is not something that Rogue Wave tests. If you have further questions, I would recommend that you submit a support request with Rogue Wave.
    Jeremy Dean
    Rogue Wave Software
    Technical Support
    support@roguewave.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •